When launched from the Start menu, Zoom throws a CLR20R3 error and crashes. Zoom may also terminate with no error message displayed.

Cause

There are missing components in the client folder, namely AxInterop.LoginDialog.dll and/or Interop.LoginDialog.dll.

Solution

  1. Repairing or reinstalling Zoom will not resolve this issue.
  2. Use Process Monitor to confirm that the files are missing from the client folder:
  3. Run Process Monitor with a filter to show all events from PPZoom.exe
  4. Filter for PATH NOT FOUND or FILE NOT FOUND
  5. Copy the missing components from PPART into client directory IE c:\program files (x86)\mckesson\practice partner
  6.  missing components most likely are AxInterop.LoginDialog.dll and/or Interop.LoginDialog.dll